B. L. O. G.
Belangrijke Literatuur, Onze Gezelligheid

 

Kritieke Joomla! update

Eerder dit jaar postten we een artikel over de gevoeligheid voor hacks van verouderde versies van Joomla. Helaas blijkt dat deze gevoeligheid zich niet enkel beperkt tot de oudere versies. Zo ontdekten we vandaag een aantal websites welke misbruikt werden via lekken in de 'nieuwste' release van Joomla.

Alhoewel Joomla 2.5 een Long Term Support release is, welke wordt ondersteund tot eind dit jaar, wordt deze branche op dit moment toch al gezien als een 'oude' versie. Voor nieuwe websites wordt versie 3 aangeraden. Hiervan werd in februari bekend dat er vanaf 3.1.0 t/m 3.2.2 en alle 2.5 versies t/m 2.5.18 een viertal ernstige lekken bevat. Deze zijn gedicht in versie 2.5.19 en 3.2.3.

Werkt uw website met Joomla of heeft u misschien eens een testversie geïnstalleerd welke nu in een vergeten hoekje van uw hostingpakket staat? Controleert u dan welke versie dat u gebruikt. De enige versies die op dit moment ondersteund worden zijn 2.5.22 en 3.3.1. Draait u een versie lager dan één van deze twee mogelijkheden, willen we u aanraden om zo spoedig mogelijk te upgraden naar de nieuwste versies. Heeft u hierbij hulp nodig, neemt u dan contact op met uw webmaster of stel uw vragen via onze helpdesk.